PlayStation 4: il firmware 4.50 sembra dare problemi di lag

Diversi utenti stanno denunciando le anomalie.

PlayStation 4 ha di recente ricevuto il suo ultimo firmware 4.50, il quale ha introdotto numerose novità per la console di Sony, ma a quanto pare c'è chi in rete denuncia alcune anomalie in seguito alla sua installazione.

Nel forum di Reddit, infatti, svariati utenti stanno lamentando dei problemi inerenti il lag per quanto riguarda le loro attività online, inconvenienti comuni con la connessione wi-fi e sorti in seguito l'aggiornamento, ai quali sono stati proposte determinate soluzioni "fai da te" finché Sony non interverrà per la loro risoluzione. Vediamole insieme:

  • Connettere PlayStation 4 via cavo, e non tramite wi-fi.
  • Nelle impostazioni del router modificare le impostazioni da "N" (300mps) a "B" o "G". Non rimuovere la password del wi-fi, poiché non sembrerebbe essere questa la causa dei problemi.

Per adesso mancano ulteriori dettagli e risoluzioni ufficiali da parte di Sony. Voi avete riscontrato tali disagi? Fatecelo sapere!

1

Vai ai commenti (16)

Riguardo l'autore

Edy Bernardini

Edy Bernardini

Redattore

Figlio degli anni 90, tra le sue tante passioni spiccano il cinema e il videogaming: di quest'ultimo medium difende a spada tratta le enormi potenzialità espressive.

Contenuti correlati o recenti

Articoli correlati...

Commenti (16)

I commenti ora sono chiusi. Grazie per avere partecipato!

Nascondi i commenti coi punteggi più bassi
Ordine
Visualizza