Se clicchi sul link ed completi l'acquisto potremmo ricevere una commissione. Leggi la nostra policy editoriale.

Pokémon Go non sarà più disponibile sugli iPhone e iPad più vecchi

L'applicazione non funzionerà sui dispositivi dove è impossibile installare iOS 11.

Mentre le ultime novità ci parlavano del possibile arrivo in Cina di Pokémon Go, grazie alla collaborazione tra Niantic e NotEase, ecco che arriva una notizia non propriamente positiva per tutti i giocatori che non sono in possesso di iPhone e iPad con installato iOS 11.

Infatti, come segnala VG247.com, Niantic ha comunicato che Pokémon Go non potrà più essere avviato sui dispositivi Apple più datati, come iPhone 5, iPhone 5c e iPad di quarta generazione e precedenti.

Il gioco non potrà più essere avviato sui dispositivi citati a partire dal 28 febbraio, Niantic ha giustificato questa scelta per assicurare ai giocatori miglioramenti per Pokémon Go che, però, non posso essere implementati con versioni più vecchie di iOS 11.

Che ne pensate di questa decisione?

Taggato come
A proposito dell'autore
Avatar di Matteo Zibbo

Matteo Zibbo

Contributor

Appassionato di videogiochi e musica (quella più rumorosa e veloce possibile), ha un'insana passione per i GdR occidentali che gli sta condizionando l'esistenza.

Commenti