Rocksteady rivela i nuovi requisiti minimi di Batman: Arkham Knight

"Siamo al lavoro con AMD per risolvere i problemi di performance".

Batman: Arkham Knight è ufficialmente disponibile a partire dalla giornata di oggi e nel caso in cui abbiate fatto un giro su Steam vi sarete certamente resi conto delle recesioni utente decisamente negative. Il motivo non deve essere ricercato nella qualità del gioco ma nei problemi tecnici che, soprattutto gli utenti AMD, stanno riscontrando.

Rocksteady ha annunciato i nuovi requisiti minimi del titolo che presentano sostanzialmente un solo cambiamento: quello riguardante le schede video AMD. Per soddisfare i requisiti minimi è necessario possedere almeno una AMD Radeon HD 7950 (o una scheda comunque da 3GB).

La software house ha, inoltre, precisato che ci sono dei problemi con le performance delle schede AMD e che sta lavorando a stretto contatto con AMD stessa al fine di trovare una soluzione.

Fonte: Steam

Vai ai commenti (49)

Riguardo l'autore

Alessandro Baravalle

Alessandro Baravalle

Redattore

Si avvicina al mondo dei videogiochi grazie ad un porcospino blu incredibilmente veloce e a un certo "Signor Bison". Crede che il Sega Saturn sia la miglior console mai creata e che un giorno il mondo gli darÓ ragione.

Contenuti correlati o recenti

Articoli correlati...

Commenti (49)

I commenti ora sono chiusi. Grazie per avere partecipato!

Nascondi i commenti coi punteggi più bassi
Ordine
Visualizza